Auditor Basic FAQ

Question:  When I try to run an Exchange 5.5 report, i get an error saying DAPI is required for 5.5 format. What is DAPI and how do I get it ?

Answer:  DAPI is a directory export that Exchange 5.5 uses. This comes standard with the Exchange 5.5 admin. One of the requirements for reporting on the Exchange 5.5 environment is that you have the Exchange admin client installed on the machine running the Ecora software.