Auditor Basic FAQ

Question:  Why am I not able to authenicate my Exchange 5.5 servers?

Answer:  After the release of Windows NT SP4, Microsoft released the"Windows NT Option Pack" (required for Ecora Configuration Auditor for IIS on NT because it contains the IIS "common files").
The Option Pack also installs activeds.dll, which is the old version of the DLL for ADSI. Running Configuration Auditor for
Exchange on a WINNT machine with the Option Pack, BUT NOT ADSI,will cause a failure to authenticate. The software "sees" that activeds.dll is present and tries to connect to the Exchange server through ADSI. This operation fails because ADSI is not actually installed (the activeds.dll is old and does not support the Exchange calls from ADSI). The failure results in an inability to authenticate with the Exchange server. To work around, install ADSI or check the "5.5 organization only" check-box in the collection dialog (which limits the collection to Exchange 5.5 servers only).